The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mail failure

Discussion in 'E-mail Discussions' started by binumvk, Dec 24, 2004.

  1. binumvk

    binumvk Active Member

    Joined:
    Oct 13, 2004
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    In my cpanel linux server iam getting same error for all domains,when i try to sending email
    The error log is



    This message was created automatically by mail delivery software.

    A message that you sent could not be delivered to one or more of its
    recipients. This is a permanent error. The following address(es)
    failed:

    pipe to |/usr/local/cpanel/3rdparty/mailman/mail/mailman post
    mand@ppppx.com
    generated by mand@ppppx.com
    local delivery failed

    The following text was generated during the delivery attempt:

    ------ pipe to |/usr/local/cpanel/3rdparty/mailman/mail/mailman post
    mand@ppppx.com
    generated bymand@ppppx.com ------

    post script, list not found:mand@ppppx.com

    ------ This is a copy of the message, including all the headers. ------

    Return-path: <root@serverxxx.com>
    Received: from root by serverXXX.com with local (Exim 4.43)
    id 1Cyy1-0002JG-GD
    for mand@ppppx.com ; Fri, 24 Dec 2004 03:38:32 -0500
    To:mand@ppppx.com
    Subject: test
    Message-Id: <E1Chky0-0002JG-GD@serverxx.com>
    From: root <root@serverxxx.com>
    Date: Fri, 24 Dec 2004 03:38:32 -0500


    Any one know what is the problem
     
  2. binumvk

    binumvk Active Member

    Joined:
    Oct 13, 2004
    Messages:
    42
    Likes Received:
    0
    Trophy Points:
    6
    please help any body
     
Loading...

Share This Page