The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mail Forwarder Not Working

Discussion in 'E-mail Discussions' started by Mehmet Koçali, Feb 22, 2016.

  1. Mehmet Koçali

    Mehmet Koçali Registered

    Joined:
    Feb 22, 2016
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    0
    Location:
    Istanbul
    cPanel Access Level:
    Website Owner
    Dear All,

    I have several domains for which I have been using Google Apps for a very long time and never had any problems with emails.

    One of my domains it is not easy to give a mail address such as mehmet.kocali[@]domain.com over the phone. That's why, I bought the domain.com.tr domain and created mail forwarders for all the emails in the domain.com domain. So, the forwarding is like this:

    mehmet[@]domain.com.tr > mehmet.kocali[@]domain.com

    I've been using this forwarders for years without a problem and just learned that for the past month they weren't working.

    No mail sent to domain.com.tr forwarder gets forwarded and the sender won't even receive a failed email message.

    On cPanel Mail Forwarders when I click Trace, get the following result:



    mehmet[@]domain.com.tr
    virtual_aliases_nostar via /etc/userdomains
    |
    |
    []_____ mehmet.kocali[@]domain.com
    .............untraceable route to local delivery



    When I set a forwarder to my gmail address it works fine. I also tried another domain (domain.org.tr) I have with Google Apps, that doesn't work either

    I'm lost as how to solve this. I'm no techie guy, and have no programming skills.

    Would very much appreciate if you could help me.

    Regards,
    Mehmet
     
    #1 Mehmet Koçali, Feb 22, 2016
    Last edited by a moderator: Feb 22, 2016
  2. syslint

    syslint Well-Known Member

    Joined:
    Oct 9, 2006
    Messages:
    249
    Likes Received:
    6
    Trophy Points:
    18
    Location:
    India
    cPanel Access Level:
    Root Administrator
    Twitter:
    Please check the domain.com is included in /etc/localdomains . if this is a remote domain with external email server. It must be configured as remotedomains ( check /etc/remotedomains )
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    676
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Your access level is listed as "Website Owner". Do you have root access to this system? If not, please report this issue to your web hosting provider so they can review /var/log/exim_mainlog and determine why the forwarder is failing.

    Thank you.
     
Loading...

Share This Page