The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mail Forwarder Problems (9.4.1-STABLE 65)

Discussion in 'E-mail Discussions' started by acer2k, Jul 29, 2004.

  1. acer2k

    acer2k Well-Known Member

    Joined:
    Nov 12, 2001
    Messages:
    107
    Likes Received:
    0
    Trophy Points:
    16
    Using (9.4.1-STABLE 65).

    cPanel will NOT create any mail forwarders.

    It says it was created, but when I go back to the mail forwader page, its blank..
     
  2. Marsez

    Marsez Registered

    Joined:
    Jul 29, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Russia, Moscow
    I have the same problem with forwarder

    Moreover in my case: I needn't go back. Just after creating forwarder (or autoresponder) I get such report (I've substituted real addresses with *):
    > You are logged in as *@*.msk.ru.
    > The forwarder to *@*.info has been added.
    > Fatal! Write Failure: /*.msk.ru. Ignore any messages of
    > success this can only result in failure!

    My yesterday posting (see http://forums.cpanel.net/showthread.php?t=27470) desribes the same problem. Hope, somebody has answer, for you or for me. I guess, CPanel developers should find - and correct - error.
     
  3. acer2k

    acer2k Well-Known Member

    Joined:
    Nov 12, 2001
    Messages:
    107
    Likes Received:
    0
    Trophy Points:
    16
    Still no response from anyone involved with cPanel. I guess I have come to expect their lame support.
     
Loading...

Share This Page