The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mail forwarder

Discussion in 'E-mail Discussions' started by rpili1313, May 8, 2015.

  1. rpili1313

    rpili1313 Member

    Joined:
    Jul 16, 2014
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hi,

    I have a problem with forwarder email from one domain to another.
    On this server I have limited WHM access.

    Situation:
    Domain lets say test@x.com needs to be transfered to test@y.com

    I used cpanel to place this forwarder in but the log file gives:
    temporarily rejected
    RCPT <test@x.com>: lowest numbered MX record points to local host

    The MX record points to 0 x.com.

    The email is not received and now error is given.
    Can someone help me pls?

    Kr,
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,764
    Likes Received:
    662
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello,

    Is the email for both domain names hosted on this server? If so, browse to "WHM Home » DNS Functions » Edit DNS Zone", edit the zone for each domain name, and ensure "Local Mail Exchanger" is selected under "Email Routing".

    Thank you.
     
  3. rpili1313

    rpili1313 Member

    Joined:
    Jul 16, 2014
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hi,

    No I'm transferring to Gmail so you could say that y.com = gmail.com
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,764
    Likes Received:
    662
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    You will need to update your MX records and ensure you select "Remote Mail Exchanger" under "Email Routing" if your email is handled by another mail server.

    Thank you.
     
  5. rpili1313

    rpili1313 Member

    Joined:
    Jul 16, 2014
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    That doesn't seem to work. I always get the error lowest numbered MX record points to local host

    UPDATE= I had to put it on auto detect.
     
    #5 rpili1313, May 11, 2015
    Last edited: May 11, 2015
  6. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,764
    Likes Received:
    662
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    I am happy to see the issue is now resolved. You can verify which option was automatically selected by searching for the domain name in the /etc/localdomains and /etc/remotedomains files.

    Thank you.
     
Loading...

Share This Page