The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mail Forwarding Does Not Work

Discussion in 'E-mail Discussions' started by techv, Jul 29, 2003.

  1. techv

    techv Member

    Joined:
    Jul 23, 2003
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
    I entered 5 unique email addresse for a domain.

    This was needed as on a site I needed to list email addresses:
    admin@domainname.com
    support@domainname.com
    advertising@domainname.com
    info@domainname.com
    staff@domainname.com

    I then entered forwarding info so that mail for 4 of the addresses would be forwarded to support@domainname.com.

    I then sent mail to each of the addresses using outlook express.

    When I tried to retrieve the mail, there was no mail forwarded to support@domainname.com

    I then set up 5 separate accounts for the domain on outlook express, and tried to receive the mail i sent previously.

    All mail was delivered...thus, forwarding was not working.

    Anyone have an idea why????????

    Howard

    cPanel.net Support Ticket Number:
     
  2. PWSowner

    PWSowner Well-Known Member

    Joined:
    Nov 10, 2001
    Messages:
    2,948
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    ON, Canada
    Do you mean you created 5 pop accounts then set up 4 of them as forwarders?

    I think to use an email address as a forwarder, it can't be set up as a pop address. It can only be one or the other.
     
  3. techv

    techv Member

    Joined:
    Jul 23, 2003
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
  4. PWSowner

    PWSowner Well-Known Member

    Joined:
    Nov 10, 2001
    Messages:
    2,948
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    ON, Canada
    I just tested it with one of my domains by setting up a pop account then a forwarder and it worked. I sent a message to the new account and it went to the pop account and get forwarded as well.

    If you don't need the forwarders to also be pop accounts, try removing the 4 pop accounts and see if that lets them work as forwarders.
     
  5. techv

    techv Member

    Joined:
    Jul 23, 2003
    Messages:
    20
    Likes Received:
    0
    Trophy Points:
    1
  6. PWSowner

    PWSowner Well-Known Member

    Joined:
    Nov 10, 2001
    Messages:
    2,948
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    ON, Canada
    He says he set up pops and forwarders, but it's not getting forwarded.

    Take a look at your
    /etc/valiases/username
    file and see if it wrote the forwarder there.
     
Loading...

Share This Page