Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

mail forwarding problem

Discussion in 'E-mail Discussion' started by lost, Aug 28, 2003.

  1. lost

    lost Well-Known Member

    Joined:
    Aug 19, 2003
    Messages:
    73
    Likes Received:
    0
    Trophy Points:
    156
    Hello ,
    mail forwarding doesn't seem to work, sending to a domain cuts off the .com part > Can anyone help me out ? here's what I get:

    from info@hotpantscosmetics.com >>> brookeboles@fashionaid.net from brooke@hotpantscosmetics.com >>> brookeboles@fashionaid.net


    This is what gets returned (notice the .com is missing)

    ------------------------------------------------------------------

    This message was created automatically by mail delivery software.

    A message that you sent could not be delivered to one or more of its recipients. This is a permanent error. The following address(es) failed:

    info@hotpantscosmetics
    unrouteable mail domain "hotpantscosmetics"

    ------ This is a copy of the message, including all the headers. ------

    Return-path: <sales@intensewebspace.net>
    Received: from cpe-66-74-80-183.socal.rr.com ([66.74.80.183] helo=TRINITY)
    by snoopy.trkhosting.com with asmtp (Exim 4.20)
    id 19sK8e-0002bU-8A
    for info@hotpantscosmetics; Thu, 28 Aug 2003 06:36:24 -0400
    Reply-To: <sales@intensewebspace.net>
    From: "Craig S. Frost \(Intense Web Space hosting\)" <sales@intensewebspace.net>
    To: <info@hotpantscosmetics>
    Subject: test
    Date: Thu, 28 Aug 2003 03:36:28 -0700
    Message-ID: <BEEBJAOACPDKMLNLELLHAEMKCAAA.sales@intensewebspace.net>
    MIME-Version: 1.0
    Content-Type: multipart/alternative;
    boundary="----=_NextPart_000_0027_01C36D15.90817590"
    X-Priority: 3 (Normal)
    X-MSMail-Priority: Normal
    X-Mailer: Microsoft Outlook IMO, Build 9.0.2416 (9.0.2910.0)
    X-MimeOLE: Produced By Microsoft MimeOLE V6.00.2800.1165
    Importance: Normal

    This is a multi-part message in MIME format.

    ------=_NextPart_000_0027_01C36D15.90817590
    Content-Type: text/plain;
    charset="iso-8859-1"
    Content-Transfer-Encoding: 7bit

    test
    ------=_NextPart_000_0027_01C36D15.90817590
    Content-Type: text/html;
    charset="iso-8859-1"
    Content-Transfer-Encoding: quoted-printable

    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN"> <HTML><HEAD> <META http-equiv=3DContent-Type content=3D"text/html; = charset=3Diso-8859-1"> <META content=3D"MSHTML 6.00.2800.1226" name=3DGENERATOR></HEAD> <BODY> <DIV><FONT face=3DArial size=3D2><SPAN=20 class=3D687563510-28082003>test</SPAN></FONT></DIV></BODY></HTML>

    ------=_NextPart_000_0027_01C36D15.90817590--

    cPanel.net Support Ticket Number:

    cPanel.net Support Ticket Number:

    cPanel.net Support Ticket Number:
     
  2. rvskin

    rvskin Well-Known Member
    PartnerNOC

    Joined:
    Feb 19, 2003
    Messages:
    400
    Likes Received:
    1
    Trophy Points:
    168
    I believe it is your Outlook problem. Try other machine to prove it.

    cPanel.net Support Ticket Number:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice