Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mail from only 1 account vanishes

Discussion in 'E-mail Discussions' started by WietseD, Jun 21, 2017.

  1. WietseD

    WietseD Member

    Joined:
    Mar 29, 2017
    Messages:
    8
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    netherlands
    cPanel Access Level:
    Root Administrator
    Hello All,

    We have a strange problem with one of our mailboxes.

    If we send a mail from info@wit.. to info@wit.. the mail vanishes after af few seconds and seems untraceable. We can't find any errors or clues why this is happening. If we send the same mail from test@wit.. to info@wit.. the mail stays there.

    There are no mail rules as far we know and Spamassasin is disabled.
    All other mails are working as normal and do not vanish.

    Anyone who can point us in the right direction?
    cPanel version: WHM 56.0 b49

    Thank you
     
  2. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,658
    Likes Received:
    1,425
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Hello,

    Do you notice any output to /var/log/exim_mainlog when reproducing the issue?

    Thank you.
     
  3. WietseD

    WietseD Member

    Joined:
    Mar 29, 2017
    Messages:
    8
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    netherlands
    cPanel Access Level:
    Root Administrator
    Hello,

    Only the normal output you would expect:

    2017-06-21 14:34:06 1dNepi-0002pK-7T <= info@wit***.nl H=(server01.wit***.com) [::1]:39387 P=esmtpa A=dovecot_login:info@wit***.nl S=631 id=ab51263c63a64149bd1c95defb4e18c@witj
    esverzendhuis.nl T="testing" for info@wit***.nl
    2017-06-21 14:34:06 cwd=/var/spool/exim 3 args: /usr/sbin/exim -Mc 1dNepi-0002pK-7T
    2017-06-21 14:34:06 1dNepi-0002pK-7T => info <info@wit***.nl> R=virtual_user T=virtual_userdelivery
    2017-06-21 14:34:06 1dNepi-0002pK-7T Completed
    2017-06-21 14:34:06 SMTP connection from (server01.wit***.com) [::1]:39387 closed by QUIT

    I stays in the mail for max 30 seconds and than the mail is gone.

    Any ideas?
     
  4. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    38,658
    Likes Received:
    1,425
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Are you sure the email account isn't configured with POP3 on a desktop email client? Check /var/log/maillog to see if someone is checking that account via a POP3 email account (this downloads and removes the message from the server).

    Thank you.
     
  5. WietseD

    WietseD Member

    Joined:
    Mar 29, 2017
    Messages:
    8
    Likes Received:
    1
    Trophy Points:
    3
    Location:
    netherlands
    cPanel Access Level:
    Root Administrator
    Thank you, not that we know of. We will look futher into this.

    Greetings
     
Loading...

Share This Page