Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Mail from Whitelisted domain has spam marked in subject line

Discussion in 'E-mail Discussion' started by ebizindia, Feb 16, 2013.

  1. ebizindia

    ebizindia Well-Known Member

    Joined:
    Oct 13, 2005
    Messages:
    91
    Likes Received:
    3
    Trophy Points:
    158
    Location:
    Kolkata, India
    cPanel Access Level:
    Root Administrator
    On one of the domains hosted on my server, we have whitelisted a few domains by adding them to the spamassassin whitelist (*@senderdomain.com).

    However mails from these domains are still marked as spam by insertion of *** SPAM *** text in the subject line of the mails when delivered to the inbox. This is causing confusion and irritation.

    Can you suggest how can this happen and a way around this? I am not able to solve it and my Datacentre is also unable to suggest a good solution (though they are very helpful).

    TIA.
    Arun
     
  2. Greenhost

    Greenhost Well-Known Member

    Joined:
    Jan 22, 2013
    Messages:
    92
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. ebizindia

    ebizindia Well-Known Member

    Joined:
    Oct 13, 2005
    Messages:
    91
    Likes Received:
    3
    Trophy Points:
    158
    Location:
    Kolkata, India
    cPanel Access Level:
    Root Administrator
    That thread is about blocking people. I want to pass through the emails from known (whitelisted) people unmarked as spam.
     
  4. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    16,523
    Likes Received:
    427
    Trophy Points:
    583
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Have you checked the settings for the user in his:
    cPanel > Mail section > Spam Assassin
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice