Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Mail has gone whack...

Discussion in 'E-mail Discussion' started by Daemon1, Apr 1, 2004.

  1. Daemon1

    Daemon1 Well-Known Member

    Joined:
    Nov 26, 2003
    Messages:
    87
    Likes Received:
    0
    Trophy Points:
    156
    I have a weird problem with certain mail accounts. I will set the mail account up for a particular account, and I add the information into Outlook including the SMTP Authentication setting enabled but I cant recieve email. I can send email fine, but when I try to recieve email it tells me that the login information is wrong.

    I double checked the account password, and the one I am using is correct so howcome I am only able to send but not to recieve? Sending is perfect, sends instantly but recieving I get the following error :

    There was a problem logging onto your mail server. Your Password was rejected. Protocol: POP3, Server Response: '-ERR Login failed.', Port: 110, Secure(SSL): No, Server Error: 0x800CCC90, Error Number: 0x800CCC92

    Can someone please tell me what is going on? Why can I send but not recieve? Why is it telling me my password is wrong when it is obviously right? Any help would be appreciated.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice