Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Mail is not receiving and no boucne back( Urget Issue)

Discussion in 'E-mail Discussion' started by shann, Jun 1, 2004.

  1. shann

    shann Well-Known Member

    Joined:
    Jul 5, 2002
    Messages:
    366
    Likes Received:
    0
    Trophy Points:
    166
    cPanel Access Level:
    Website Owner
    Hi All,

    We are having mail problem now. When a send it to particular domain mail not receving thier or not getting any bounce back.

    How can i debug?. Please help.

    thanks
    shann
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. GOT

    GOT Get Proactive!
    PartnerNOC

    Joined:
    Apr 8, 2003
    Messages:
    1,020
    Likes Received:
    34
    Trophy Points:
    178
    Location:
    Chesapeake, VA
    cPanel Access Level:
    DataCenter Provider
    Take a look in your /var/log/exim_mainlog for lines with the address in question. Usually if there is nothing received and there is no bounce, you're getting an unroutable domain error.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice