Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Mail Issue Between Servers

Discussion in 'E-mail Discussion' started by kris1351, Jan 9, 2004.

  1. kris1351

    kris1351 Well-Known Member

    Joined:
    Apr 18, 2003
    Messages:
    963
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Lewisville, Tx
    I have one server that just cannot send mail to the main domain.com of our servers. On the sending server I get 550 Administration Prohibition errors and on the receiving server I get server verify fail for root@domain.com.

    It only happens with our primary domain and it is only communication between these two servers. I can send from the two on different domains just not the main. Any ideas?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. kris1351

    kris1351 Well-Known Member

    Joined:
    Apr 18, 2003
    Messages:
    963
    Likes Received:
    0
    Trophy Points:
    166
    Location:
    Lewisville, Tx
    Haha, figured it out. Seems that somewhere along the line the localdomains file got host.domain.com in it. May have been a transfer, but that fixed the problem.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice