The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mail Issue

Discussion in 'E-mail Discussions' started by dlwaldow, Mar 24, 2013.

  1. dlwaldow

    dlwaldow Member

    Joined:
    Mar 18, 2013
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Ok so I'm having an odd issue with my VPS. I can send and receive mail over horde, squirrel mail, roundcube but over my laptop I can only receive email... not send. I'm not getting any errors or anything, but I just can't send anything over my laptop. Any ideas? :/
     
  2. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,469
    Likes Received:
    196
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    Your ISP may be blocking the default mail port you're trying to connect with. You might try going another route:
    Check with your ISP and see if they mention blocking port 25 anywhere.
    WHM » Service Configuration » Service Manager, exim on another port, enabled, monitored. Set the port to 587.
    Make sure it's opened in your firewall.
    Edit your account settings in your mail client.
    Fire off an email to test.

    Take a nice long lunch, it's Sunday. :)

    HTH!
     
Loading...

Share This Page