The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mail issue...

Discussion in 'E-mail Discussions' started by firedragon, Jul 10, 2006.

  1. firedragon

    firedragon Registered

    Joined:
    Feb 1, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Everytime some one tries to recieve or send email they get a timeout exceeded or a mailer-daemon back

    and i also get this message

    This is an automatically generated Delivery Status Notification.

    Delivery to the following recipients failed.

    someone@whoever.com


    some one please help me...
     
    #1 firedragon, Jul 10, 2006
    Last edited: Jul 10, 2006
  2. nottheusual1

    nottheusual1 Active Member

    Joined:
    Jul 13, 2004
    Messages:
    27
    Likes Received:
    0
    Trophy Points:
    1
    Check via SSH:

    tail -f /var/log/exim_mainlog

    while trying to send/receive to get an idea what may be going on. You should see attempted connections and why they fail. If something doesn't make sense, post it back here.
     
  3. Cygnus_X1

    Cygnus_X1 Active Member

    Joined:
    Feb 22, 2006
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    Try telnetting to ports 25 (SMTP) and 110 (POP3) and issuing manual commands for sending and receiving mail.
     
  4. mathew_p_a

    mathew_p_a Member

    Joined:
    Apr 8, 2005
    Messages:
    22
    Likes Received:
    0
    Trophy Points:
    1
    webmail and mailclient

    First of all you may want to make sure that the mail server is running on the server. How are you trying to send out mails. If you are using a mail client, alternatively you may try sending using webmail. If you are using a mail client , paste the error messages here.
     
  5. firedragon

    firedragon Registered

    Joined:
    Feb 1, 2006
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    those are actully the errors everyone else is getting and i WAS getting in outlook but for 2 days i have sat here and seen no errors go thru and sent this same person 5 emails that i was befor having trouble...

    I basically told mail to fully reinstall and i havnt heard from anyone else that it isnt working...

    So ill wait untill they start contacting me again.

    Thanks!:D
     
Loading...

Share This Page