The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mail Login

Discussion in 'E-mail Discussions' started by CTC, Nov 30, 2006.

  1. CTC

    CTC Active Member

    Joined:
    Nov 29, 2006
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    I am not new to cpanel, but thought i might buy my own server and give setting it up a go.
    Which i did, all is well except the mail is giving some grief.

    Basically it keeps asking for passord when you try to log in.

    I am using http://www.mydomain.com/webmail/

    SquirrelMail gives an error

    ERROR
    Unknown user or password incorrect.


    Horde gives this error
    Notice: Unknown(): Login failed. (errflg=1) in Unknown on line 0

    Notice: Unknown(): Login failed. (errflg=1) in Unknown on line 0

    Notice: Unknown(): Login failed. (errflg=1) in Unknown on line 0

    Notice: Unknown(): Too many login failures (errflg=2) in Unknown on line 0

    I have created a new account from scratch and it comes up with the same error on all accounts.

    Anyone have any ideas.
     
  2. kernow

    kernow Well-Known Member

    Joined:
    Jul 23, 2004
    Messages:
    865
    Likes Received:
    9
    Trophy Points:
    18
    cPanel Access Level:
    Root Administrator
    For webmail, make sure your giving your email address and not your cpanel user name.
     
  3. CTC

    CTC Active Member

    Joined:
    Nov 29, 2006
    Messages:
    25
    Likes Received:
    0
    Trophy Points:
    1
    Email Problem

    It is a system wide thing.
    The log when you first enter user and password accepts it.

    For example i log into webmail.

    http://www.mydomain.com/webmail

    Enter username = me@mydomain.com password = mypassword

    Then it accept that and asks which interface to use Horde or Squiremail

    Then you click on either one and get the above errors, it also asks again for the credentials.

    Any ideas?

    Mail is there but we just cant access it
     
  4. streigh

    streigh Active Member

    Joined:
    Dec 5, 2006
    Messages:
    32
    Likes Received:
    0
    Trophy Points:
    6
    email login fails

    try re-installing courier

    /scripts/courierup --force
     
  5. myBox

    myBox Active Member

    Joined:
    Jan 6, 2004
    Messages:
    40
    Likes Received:
    0
    Trophy Points:
    6
    Simple

    It think this is hapenning due to a bug or some problem..

    the solution is simple, run these two commands:

    service courier-authlib restart
    service courier-imap restart

    :)
     
  6. equens

    equens Well-Known Member

    Joined:
    Feb 8, 2002
    Messages:
    270
    Likes Received:
    0
    Trophy Points:
    16
    you saved my head!!!

    Thank you myBox, you saved my head!!! :)
     
  7. sanjuabrahamk

    sanjuabrahamk Active Member

    Joined:
    Jan 26, 2006
    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    India
    I am having the same issue for my default account. After reseting the cpanel password, that worked.


    Warm Regards
    Sanju Abraham

    www.logicsupport.com
     
  8. anoop_pm

    anoop_pm Member

    Joined:
    Mar 30, 2006
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    Great myBox..... it helped Thanks
     
Loading...

Share This Page