The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mail loops back?

Discussion in 'E-mail Discussions' started by royli57, Aug 24, 2005.

  1. royli57

    royli57 Active Member

    Joined:
    Mar 3, 2005
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    6
    Hi Everyone

    There is an account on our server that is acting up. It can send emails out okay, but it can only receive from certain emails.

    If I email the account from gmail, there is no problem. When I send from my pop3 based account, I receive the following bounce-back message:



    The original message was received at Thu, 25 Aug 2005 02:42:20 +0900
    from adsl-64-167-99-148.dsl.snfc21.pacbell.net [64.167.99.148]

    ----- The following addresses had permanent fatal errors -----
    <worldeva@xxxxxxx.org>
    (reason: 553 5.3.5 system config error)

    ----- Transcript of session follows -----
    553 5.3.5 mail.xxxxxxx.org. config error: mail loops back to me (MX problem?)
    554 5.3.5 Local configuration error



    Reporting-MTA: dns; localhost.localdomain
    Received-From-MTA: DNS; adsl-64-167-99-148.dsl.snfc21.pacbell.net
    Arrival-Date: Thu, 25 Aug 2005 02:42:20 +0900

    Final-Recipient: RFC822; worldeva@xxxxxxx.org
    Action: failed
    Status: 5.3.5
    Diagnostic-Code: SMTP; 553 5.3.5 system config error
    Last-Attempt-Date: Thu, 25 Aug 2005 02:42:20 +0900




    does anyone know why?

    thanks

    Roy
     
  2. bijo

    bijo Well-Known Member

    Joined:
    Aug 21, 2004
    Messages:
    475
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
Loading...

Share This Page