The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mail not being delivered

Discussion in 'E-mail Discussions' started by oshosting, Nov 27, 2003.

  1. oshosting

    oshosting Member

    Joined:
    Sep 18, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    I have several accounts on my server and all except for one domain are able to receive emails.

    I found out that the owner of that account was setting up Mail Filtering and has since not been able to receive any emails.

    I have read through all the topics realting to this error but couldnt find an answer or solution.

    When trying to deliver his email from the mail queue in WHM i get the following error:

    1APavN-0002zv-Ec is not frozen
    LOG: MAIN
    == boxedart@isplus.net R=central_filter defer (-17): error in filter file: unrecognized condition word """" near line 7 of filter file

    I have deleted the .filter file from his account and it made no difference.

    In his CPanel we get this error:
    Testing Exim filter file "/etc/vfilters/isplus.net"

    Filter error: unrecognized condition word """" near line 7 of filter file


    I have tried looking everywhere for this file and cant find it. Can anyone give me some help?

    Thanks
     
  2. vishal

    vishal Well-Known Member

    Joined:
    Jan 28, 2003
    Messages:
    340
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    India
    You mean to say that you don't have the file in :

    /etc/vfilters/ ????
     
  3. oshosting

    oshosting Member

    Joined:
    Sep 18, 2003
    Messages:
    5
    Likes Received:
    0
    Trophy Points:
    1
    I mean to say i cant even find the folder vfilters in the users account. I am looking in the users FTP account in the etc folder. Am i looking in the right place?
     
  4. Bima

    Bima Member

    Joined:
    Jan 2, 2002
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    I think you need to check the directory /etc (not the /home/username/etc).
    The filtering rules for the domain domain.com should be stored in the file /etc/vfilters/domain.com.

    Marek
     
Loading...

Share This Page