The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mail not being delivered

Discussion in 'E-mail Discussions' started by rinty, Dec 10, 2002.

  1. rinty

    rinty Well-Known Member

    Joined:
    May 31, 2002
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    Hi,

    Our client of ours is having trouble receiving mail.

    This is the error message we get via WHM when we try to force the email through:

    == theiremail@servername.com T=local_sa_delivery defer (-25): filter process failure 69 while writing to /home/theaccount/mail/inbox

    I have attempted to do a few searches on this error (here and on google) but no luck, anyone know what the problem could be, and how to fix it?

    Thank-you,
     
  2. rinty

    rinty Well-Known Member

    Joined:
    May 31, 2002
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    We have resolved this issue now.
     
  3. Planet_Master

    Planet_Master Well-Known Member

    Joined:
    Apr 18, 2002
    Messages:
    233
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    New Yorker
    Jeez, thx for sharing. Ever think others may have the same problem and could benefit from your fix
     
    #3 Planet_Master, Dec 11, 2002
    Last edited: Sep 28, 2003
  4. Planet_Master

    Planet_Master Well-Known Member

    Joined:
    Apr 18, 2002
    Messages:
    233
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    New Yorker
    Jeez, thx for sharing. Ever think others may have the same problem and could benefit from your fix
     
  5. Planet_Master

    Planet_Master Well-Known Member

    Joined:
    Apr 18, 2002
    Messages:
    233
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    New Yorker
    Jeez, thx for sharing. Ever think others may have the same problem and could benefit from your fix
     
  6. rinty

    rinty Well-Known Member

    Joined:
    May 31, 2002
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    All we did was get clients to disable spamassasin.
     
  7. Myacen

    Myacen Well-Known Member

    Joined:
    Apr 6, 2002
    Messages:
    222
    Likes Received:
    0
    Trophy Points:
    16
    [quote:528f1fb472][i:528f1fb472]Originally posted by Planet_Master[/i:528f1fb472]

    Jeez, thx for sharing. Ever think others may have the same problem and could benefit from your fix[/quote:528f1fb472]

    Jeez thanks for spamming
     
  8. SWR

    SWR Member

    Joined:
    Jul 22, 2002
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    USA
    Jeez

    Is it too late to say Jeez?

    Why does Spam Assassin only do this on some accounts?
     
  9. Website Rob

    Website Rob Well-Known Member

    Joined:
    Mar 23, 2002
    Messages:
    1,506
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Alberta, Canada
    cPanel Access Level:
    Root Administrator
    [quote:4581e94a3d][i:4581e94a3d]Originally posted by SWR[/i:4581e94a3d]

    Is it too late to say Jeez?

    Why does Spam Assassin only do this on some accounts?[/quote:4581e94a3d]Jeez, it's never too late to say Jeez. ;)

    Spam Assassin is a flaky script to begin with, you're much better off to just disable it. I know from my experience that since I've done that, I haven't had one problem with. :p
     
  10. FijianTribe

    FijianTribe Well-Known Member

    Joined:
    Jan 30, 2003
    Messages:
    70
    Likes Received:
    0
    Trophy Points:
    6
    Don't know if it is the same thing.. but the Spam Assassin software was recently rated PC magazines Editors Choice....
     
  11. Planet_Master

    Planet_Master Well-Known Member

    Joined:
    Apr 18, 2002
    Messages:
    233
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    New Yorker
    Jeez, I only posted once! VB mustve shot me up a few times ....Sorry

    :rolleyes:

    cPanel.net Support Ticket Number:
     
  12. JPmorgan

    JPmorgan BANNED

    Joined:
    Aug 19, 2003
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    6
    Errr many software have received this very prestigious award, not, yet the software rated by them is a piece of crap. Try http://hostingcontroller.com. They write CP for Windows. DONT ever use it. Its the worst software i have ever used to administer hosting in a Windows environment. They also received the EDITORS CHOICE award. I wonder how much it cost them to buy their letter "A"!

    cPanel.net Support Ticket Number:
     
  13. comprock

    comprock Member

    Joined:
    Nov 6, 2003
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    1
    no mail delivery

    I've got a similar problem. Mines is happening with Spam Assassin turned and receives mail from my own box via PHP scripts that probably are using the built PHP mail() function. It seems that they don't have a message id, so Exim adds one.

    How Spam Assassin recognizes this as a problem when non-originators add message-ids.

    Any ideas to resolve this. See header below.

    Thanks,

    Michael

    Date: Mon, 10 Nov 2003 14:30:51 -0600
    From: Administrator <michael@cannonbose.com>
    To: michael@cannonbose.com
    Cc: billing@cannonbose.com
    Subject: Account Details: Michael Cannon
    Parts/Attachments:
    1 Shown 25 lines Text
    2 OK 930 bytes Message, "original message before SpamAssassin"
    2.1 Shown 11 lines Text
    ----------------------------------------

    Spam detection software, running on the system "peachy.comprock.com", has
    identified this incoming email as possible spam. The original message
    has been attached to this so you can view it (if it isn't spam) or block
    similar future email. If you have any questions, see
    the administrator of that system for details.

    Content preview: Account Details (11/10/2003) -------- Generated by
    ModernBill .:. Cannon BOSE's Client Billing System [4.0.2 Build 8.1 EZ]
    [...]

    Content analysis details: (5.3 points, 5.0 required)

    pts rule name description
    ---- ---------------------- --------------------------------------------------
    0.0 HTML_MESSAGE BODY: HTML included in message
    0.2 HTML_50_60 BODY: Message is 50% to 60% HTML
    0.1 MIME_HTML_ONLY BODY: Message only has text/html MIME parts
    3.3 MSGID_FROM_MTA_SHORT Message-Id was added by a relay
    1.7 HTML_MIME_NO_HTML_TAG HTML-only message, but there is no HTML tag
     
  14. gsbe

    gsbe Active Member

    Joined:
    Jul 27, 2003
    Messages:
    39
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    Nashville, TN
    Re: no mail delivery

    I'm also having this problem. Numerically, our problem clearly stems from the "Message-Id was added by a relay" error, it having the highest score.

    I am sending the offending email message from Outlook to the SMTP of my CPanel mail server (mail.domain.com) from a cable modem. I have checked the "My Outgoing Servcer Requires Authentification" box for this account. Any ideas on this problem? Seems like it would recognize the box as an authentic sender if I use the "authentification".

    Thanks.


     
Loading...

Share This Page