Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Mail not being sent from server

Discussion in 'E-mail Discussion' started by chasmcg, Apr 23, 2015.

  1. chasmcg

    chasmcg Active Member

    Joined:
    Mar 20, 2005
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    151
    I have a new dedicated server with CPanel. I went in to the mail queue and email is there but none is being sent to me from the server. I clicked Deliver All at the mail queue location but received none of the email. It's mainly 404s. I have made a custom 404 page and the results of it are supposed to be sent to me when I receive a 404 using sendmail. I have a custom Pearl script and it worked fine on my previous server and seems to be working now since there's mail the queue.

    I don't care about sending or receiving personal email but want the system email delivered to me at my off site personal email address. Does anyone know what might be happening or what I haven't configured somewhere that is preventing email delivery?

    Also, I am getting these (example below) after putting my email address at Server Contacts (System mail preferences). It's a summary of the emails but I don't receive the actual emails.

    Code:
    2015-04-23 17:31:16 1YlPeO-0003WG-3X <= myserver@main.myserver.com U=myserver P=local S=1631 T="Broken Link" for has@ink.net
    2015-04-23 17:31:16 1YlPeO-0003WG-3X <= myserver@main.myserver.com U=myserver P=local S=1631 T="Broken Link" for has@ink.net
    2015-04-23 17:31:16 1YlPeO-0003WG-3X <= myserver@main.myserver.com U=myserver P=local S=1631 T="Broken Link" for has@ink.net
    
    Thanks for any help.
     
    #1 chasmcg, Apr 23, 2015
    Last edited by a moderator: Apr 23, 2015
  2. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    45,237
    Likes Received:
    1,940
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Hello,

    Could you try opening an individual message in the mail queue and attempting delivery? It should output the specific error that's encountered when attempting to deliver the message.

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. chasmcg

    chasmcg Active Member

    Joined:
    Mar 20, 2005
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    151
    Another question... does anyong know how to send the results of a 404 to my personal email address using CPan
    This has been fixed. Thanks for your reply.
     
  4. cPanelMichael

    cPanelMichael Technical Support Community Manager
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    45,237
    Likes Received:
    1,940
    Trophy Points:
    363
    cPanel Access Level:
    Root Administrator
    Twitter:
    Could you elaborate on this question? What data are you attempting to email?

    Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice