The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mail not being sent or recieved

Discussion in 'E-mail Discussions' started by Mini, Apr 13, 2006.

  1. Mini

    Mini Well-Known Member

    Joined:
    Mar 4, 2005
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    6
    Hello,

    I am having a problem with mail.

    I cannot send mail via SMTP or via phpmail to any other person other than anyone on the same server.

    What could be the problem of this?

    Thanks,
    Mini
     
  2. AndyReed

    AndyReed Well-Known Member
    PartnerNOC

    Joined:
    May 29, 2004
    Messages:
    2,222
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Minneapolis, MN
    Do you have your own server, od you host your site with a hosting company? In addition to DNS issue(s), go to: http://servertune.com/kbase/oel.html for general information on how to solve this issue.
     
  3. Mini

    Mini Well-Known Member

    Joined:
    Mar 4, 2005
    Messages:
    98
    Likes Received:
    0
    Trophy Points:
    6
    I have my own dedicated server with root access.

    Thanks,
    Mini
     
  4. ajaydsouza

    ajaydsouza Active Member

    Joined:
    Apr 14, 2006
    Messages:
    34
    Likes Received:
    0
    Trophy Points:
    6
    Did you enable the SMTP Tweak? I faced a similar problem with the SMTP tweak enabled.
     
  5. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Indeed. Most commonly it's either the SMTP tweak or the /etc/eximmailtrap issue - checking the exim mainlog might help.
     
Loading...

Share This Page