Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

mail not sending

Discussion in 'E-mail Discussion' started by netnameus, Jan 27, 2005.

  1. netnameus

    netnameus Well-Known Member

    Joined:
    Mar 7, 2004
    Messages:
    131
    Likes Received:
    0
    Trophy Points:
    166
    in WHM, looking at my mail queue, there is mail that has been in there for 4 days. It seems that any mail sent to an email address NOT on the server is not getting sent.

    This includes email sent using webmial, php scripts, and even a few of my customers using the mailing list feature.

    I've gathered that it may be a problem with "nobody" in the from field, but how can i confirm this, or where can I start to remedy all this mail not being sent?

    Thanks!
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. netnameus

    netnameus Well-Known Member

    Joined:
    Mar 7, 2004
    Messages:
    131
    Likes Received:
    0
    Trophy Points:
    166
    I guess I should take that back, because some mail is getting through, but why so many emails in the queue?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice