The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mail not working after Upgrade??

Discussion in 'E-mail Discussions' started by ideasman, May 8, 2004.

  1. ideasman

    ideasman Registered

    Joined:
    Jan 15, 2004
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Australia
    Hi all,

    wondering if it is just me or if this is a wide spread problem.

    I have recently upgraded whm and cpanel through the whm interface. Since the upgrade mail does not work. All logins are rejected.

    If logging in using webmail, login is accepted but the gives the first time using need to configure message (even on those which have used webmail regularly) then sayd can't create directory.

    Mail queue is growing and nothing being delivered?

    Any thoughts? Anyone having similar problems?? Any Tips?

    Please excuse if description here is basic, I am familiar with the panel but not much below it.

    Thanks premtively for all your thoughts
     
  2. kris1351

    kris1351 Well-Known Member

    Joined:
    Apr 18, 2003
    Messages:
    963
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Lewisville, Tx
    Try this:

    /scripts/updatenow
    /scripts/exim4
    /scripts/mailperms
     
  3. mrburrou

    mrburrou Registered

    Joined:
    Jun 25, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    It may be worth noting that I was having the same problem, and the solution from 'kris1351' solved my problem.
     
Loading...

Share This Page