Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

mail not working only for one domian?

Discussion in 'E-mail Discussion' started by cz1179, Jan 3, 2005.

  1. cz1179

    cz1179 BANNED

    Joined:
    Dec 27, 2004
    Messages:
    105
    Likes Received:
    0
    Trophy Points:
    166
    I have about 15 domains on one server and only one of them has an issue with emails going out/coming in. The dns is fine, domain itself works fine, no email forwarders, filters, mx changes, spam assassin is off. Also, checked webmail (horde), nothing.

    /var/log/exim_mainlog shows this

    2005-01-03 16:20:31 1ClaYx-0000hD-GX <= user@domain.com H=(mta4.srv.hcvlny.cv.net) [167.206.5.70] P=esmtp S=2824 id=0I9R00L1GI25MU@mta4.srv.hcvlny.cv.net
    2005-01-03 16:20:31 1ClaYx-0000hD-GX => /dev/null <user@domain.com> R=central_filter T=**bypassed**
    2005-01-03 16:20:31 1ClaYx-0000hD-GX Completed

    Is this good "bypass"? Not too familiar with the logs.

    Steps:
    /scripts/exim4
    /scripts/updatenow
    /scripts/upcp --force

    I even deleted the zone, readded it again for sake of it.

    Specs:
    centos 3.3
    cpanel 9.9.9c66

    How can I correct this matter?
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice