YukFoo

Well-Known Member
Sep 1, 2002
135
0
166
The connection to the server has failed. Account: 'mail.domain.com', Server: 'mail.domain.com', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10051, Error Number: 0x800CCC0E

I can get their account working on my end, they can't get it working, both of us are using Outlook V 6.

BTW autoconfig doesnt' working in the latest build.
 

YukFoo

Well-Known Member
Sep 1, 2002
135
0
166
the domain has already propagated, it's been about 2 weeks. she's only now setting up her mail. I can get the account to work on my pc using outlook, but she can't get it working on her pc using outlook. her isp is MSN.

Anymore ideas??
 

itf

Well-Known Member
May 9, 2002
624
0
316
[quote:a7e0a749e2][i:a7e0a749e2]Originally posted by YukFoo[/i:a7e0a749e2]

the domain has already propagated, it's been about 2 weeks. she's only now setting up her mail. I can get the account to work on my pc using outlook, but she can't get it working on her pc using outlook. her isp is MSN.

Anymore ideas??

[/quote:a7e0a749e2]
Run another instance of exim on port 26

in WHM -& server setup -& service manager -& check this checkbox & exim on another port 26&
then click on save

and ask your user to manually set up her SMTP port to 26 instead of 25 (in Outlook)
 

YukFoo

Well-Known Member
Sep 1, 2002
135
0
166
I did the port to 26, now here's the message. Man this is frustrating. I can get the account working on my pc, but they can't on theirs.



An unknown error has occurred. Subject 'test test', Account: '[email protected]', Server: 'mail.domain.com', Protocol: SMTP, Port: 26, Secure(SSL): No, Error Number: 0x800CCC0B
 

itf

Well-Known Member
May 9, 2002
624
0
316
[quote:cfb5fafc24][i:cfb5fafc24]Originally posted by YukFoo[/i:cfb5fafc24]

I did the port to 26, now here's the message. Man this is frustrating. I can get the account working on my pc, but they can't on theirs.



An unknown error has occurred. Subject 'test test', Account: '[email protected]', Server: 'mail.domain.com', Protocol: SMTP, Port: 26, Secure(SSL): No, Error Number: 0x800CCC0B[/quote:cfb5fafc24]
it's ok ask your user to uncheck &My outgoing server (SMTP) requires authentication&. (in Outlook)