The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mail Problem After Recent cPanel+WHM Update

Discussion in 'E-mail Discussions' started by Mx9, Nov 16, 2004.

  1. Mx9

    Mx9 Registered

    Joined:
    Nov 16, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Cyprus
    Hi all,
    Serious Problem Here, :eek:
    I recently upgraded my cPanel Install via WHM (4 days ago)
    Since then me+all my clients have been recieving the "-ERR Login Failed." when checking pop3 accounts via outlook or somthing similar.
    Although all the Account Details are Correct.
    So I am guessing its some sort of Authentication Problem.
    The webmail is still working (luckily, its saving me from loosing some clients!!)
    The pop3 server is "cppop" (Default).

    Please Help me !!!!
     
  2. linux-image

    linux-image Well-Known Member

    Joined:
    Jun 8, 2004
    Messages:
    1,192
    Likes Received:
    1
    Trophy Points:
    38
    Location:
    India
    cPanel Access Level:
    Root Administrator
    which version of C-panel are you using ? Change it to stable; it might help.
     
  3. Mx9

    Mx9 Registered

    Joined:
    Nov 16, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Cyprus
    WHM 9.9.8 cPanel 9.9.8-R119

    The update is set for RELEASE currently,
    I have Changed to Stable and Updated again,
    Still got the Same Problem :(
     
  4. ragenchaos

    ragenchaos Registered

    Joined:
    Oct 11, 2004
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    unable to login via pop3 on my server also

    i am unable to login to my server also via pop3 in outlook i am using
    WHM 9.9.9 cPanel 9.9.9-R70
    Fedora i686 - WHM X v3.1.0 and i tried to go to stable and then to also release and still same problem i have had my host reinstall the Exim and cppop and it still fails i wish there was a way to resolve this weird part is user for the account like user1@user1domain.com when i use the user1 <- default login for the account it works :-/ please let me know what ya find out
     
  5. khaled

    khaled Member

    Joined:
    Sep 30, 2002
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    1
    - login to your server SSH
    - su to root

    then run the following:

    /scripts/exim4

    it should fix it!

    if it doesn't please let me know!

    Regards,
     
  6. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    No the last post won't help. The problem is authenticating with cppop which has nothing at all to do with exim.

    You could check your log files when attempting to connect in:

    /var/log/maillog

    Also, ensure that your mail file permissions are correct with:

    /scripts/mailperm

    Are you using username@domain.com as the username to login to the POP server with?

    If all tat doesn't throw anything up, you will probably have to log the problem with cPanel and ask them to check it out.
     
  7. HOSTFORWEB

    HOSTFORWEB Well-Known Member
    PartnerNOC

    Joined:
    Feb 6, 2002
    Messages:
    94
    Likes Received:
    0
    Trophy Points:
    6
    Fix

    Run next command to fix that issue:

    service xinetd stop;rm -fr /etc/xinetd.d/*pop*;/scripts/restartsrv cppop;service xinetd start
     
  8. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Apart from digging up an old thread, which is not a good idea - Your suggestion is also not really well advised, as whenever the OS pop daemon is upgraded it will probably recreate those xinetd files. It would be better to edit all the files in /etc/xinetd.d/* and set the disable line to yes on all but the cpimapd file and then restart xinetd.
     
Loading...

Share This Page