The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mail problem after restore ?

Discussion in 'E-mail Discussions' started by Hostbox.be, Feb 5, 2005.

  1. Hostbox.be

    Hostbox.be Well-Known Member

    Joined:
    Nov 4, 2002
    Messages:
    61
    Likes Received:
    0
    Trophy Points:
    6
    Hi

    Yesterday I set up a new server with CentOS3.4 and Cpanel. I restored all accounts from my old server. I am using the same ip address as the old server now on the new server.

    Everything is ok, BUT I can't recieve email from extern domains ? Only when I send an email from an account on my server to another account on the server, then I will recieve it.

    Problem solved, was due to the firewall....
     
    #1 Hostbox.be, Feb 5, 2005
    Last edited: Feb 6, 2005
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    Are you still having the problem? I just ran the dnsstuff report and it connected OK. However there was an error that you don't have a reverse DNS record setup for the IP address of the server:

    dig -x 83.217.84.131

    That does not return a fully qualified domain name, which it should (usually your NOC would have to set that up for you). However, that problem wouldn't normally prevent you receiving email, just sending it.
     
Loading...

Share This Page