The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mail problem

Discussion in 'E-mail Discussions' started by cguimont, Oct 14, 2004.

  1. cguimont

    cguimont Well-Known Member

    Joined:
    Jul 13, 2004
    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    16
    Today, I got a lot of time this message:

    cguimont@rocq.qc.ca R=virtual_sa_user T=virtual_sa_userdelivery:
    Child process of virtual_sa_userdelivery transport
    returned 2 from command: /usr/sbin/sendmail
    Can anyone tell me what it is?

    Thanks
     
  2. cguimont

    cguimont Well-Known Member

    Joined:
    Jul 13, 2004
    Messages:
    100
    Likes Received:
    0
    Trophy Points:
    16
    Now I am getting this error...

    2004-10-15 10:13:48 SMTP call from (*****.com) [***.***.***.***] dropped: too many syntax or protocol errors (last command was "DATA")

    What does it mean?
     
  3. EDevil

    EDevil Member

    Joined:
    Feb 17, 2004
    Messages:
    21
    Likes Received:
    0
    Trophy Points:
    1
    I get the first message: "Child process of virtual_sa_userdelivery transport returned 2 from command" some times too... I think it's related to spamassassin and the machine having a big load at the time the mssage is processed. spamd processes for more than 5 minutes and exim gives up.

    Does anyone have a solution to this? I already disabled razor2, dcc and bayes... And it still happens...
     
Loading...

Share This Page