The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mail Problem

Discussion in 'E-mail Discussions' started by mcpaa, Jun 23, 2005.

  1. mcpaa

    mcpaa Member

    Joined:
    Oct 30, 2003
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    australia
    Hi Everyone,

    The server i currently have is having email problems, it works fine for my domain, however for my customers it is not. They keep getting bounced back messages, below is a example

    Your message did not reach some or all of the intended recipients.

    Subject: RE: test to mcpaa
    Sent: 24/06/2005 12:46 PM

    The following recipient(s) could not be reached:

    'michael@mcpaa.com' on 24/06/2005 12:47 PM
    451 Temporary local problem - please try later

    Any idea on how to fix this, as pop3 will not send, webmail will send to internal email addresses. It is very strange. Any help would be greatly appreciated.

    AND

    This message was created automatically by mail delivery software.

    A message that you sent could not be delivered to one or more of its
    recipients. This is a permanent error. The following address(es) failed:

    trickymicky89@hotmail.com
    unrouteable mail domain "hotmail.com"
     
    #1 mcpaa, Jun 23, 2005
    Last edited: Jun 25, 2005
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    You will need to check your exim logs when an email is sent that generates that error and post the email transaction from exim_mainlog.
     
  3. mcpaa

    mcpaa Member

    Joined:
    Oct 30, 2003
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    australia
    Hello,

    It says:

    2005-06-20 05:27:36 exim 4.51 daemon started: pid=3041, -q1h, listening for SMTP on port 25 (IPv4)
    2005-06-20 05:27:36 Start queue run: pid=3042
    2005-06-20 05:27:36 End queue run: pid=3042

    I cant see it giving errors in the log.
     
  4. mcpaa

    mcpaa Member

    Joined:
    Oct 30, 2003
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    australia
    Hi,

    This now works :) i just did /scripts/eximup and it seems fine.
     
Loading...

Share This Page