The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mail Problem

Discussion in 'E-mail Discussions' started by wimp, Dec 30, 2002.

  1. wimp

    wimp Well-Known Member

    Joined:
    Jul 13, 2002
    Messages:
    301
    Likes Received:
    0
    Trophy Points:
    16
    have a mail problem with 1 account (all other accounts on server works fine)
    ermail delivery message is:
    ---------

    info@domainname.com
    Delay reason: lowest numbered MX record points to local host
    -----------


    on server DNS and MX record seems fine...!

    What other problem can this be?


    Thanks
     
  2. Juanra

    Juanra Well-Known Member

    Joined:
    Sep 22, 2001
    Messages:
    777
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Spain
  3. wimp

    wimp Well-Known Member

    Joined:
    Jul 13, 2002
    Messages:
    301
    Likes Received:
    0
    Trophy Points:
    16
    yep your'right... it was not listed in &localdomains&


    Thanks

    :)
     
  4. H2Hosting.com

    H2Hosting.com Well-Known Member

    Joined:
    Sep 4, 2001
    Messages:
    192
    Likes Received:
    0
    Trophy Points:
    16
    If domainname.com is add-on domain, that two lines in /var/cpanel/users/USERNAME are missed

    Try to edit this file and include
    DNS1 =....
    ....
    DNS11=sub.maindomain.com
    DNS12=domainname.com

    Next time the script update /etc/localdomains and /etc/userdomains
    files correctly.

    This is a bug!
     
  5. Website Rob

    Website Rob Well-Known Member

    Joined:
    Mar 23, 2002
    Messages:
    1,506
    Likes Received:
    0
    Trophy Points:
    36
    Location:
    Alberta, Canada
    cPanel Access Level:
    Root Administrator
    Having checked my own &/var/cpanel/users/USERNAME& I noticed this:

    DNS=potentproducts.com
    DNS1=faqs.potentproducts.com
    DNS2=forum.potentproducts.com
    DNS3=demo.potentproducts.com
    DNS4=support.potentproducts.com

    ...

    DNS5=status.potentproducts.com
    DNS1=potenthosting.com

    Is it normal to have double entries [ DNS1 ] pointing to two different domains? [ faqs.potentproducts.com & potentproducts.com ]
     
Loading...

Share This Page