The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mail problem

Discussion in 'E-mail Discussions' started by wstbch, Sep 2, 2005.

  1. wstbch

    wstbch Member

    Joined:
    Sep 2, 2005
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    I have just purchased hosting that comes with cpanel x version 10, and i made an email account. When i go to the page named MAIL>>MANAGE/ADD/REMOVE ACCOUNTS it lists the email account i just created and it says "Configure Mail Client". I clicked on configure mail client and click on "Auto-Configure Microsoft Outlook Express® for IMAP Access" and followed all the steps it told me to do... but nothing happened. it still says "Configure Mail Client" and when i tried sending an email to the account i created, the email never shows up.

    any help would be appreciated
    thank you.
     
  2. wstbch

    wstbch Member

    Joined:
    Sep 2, 2005
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    oh, nvm this post :P
     
  3. sandeepb

    sandeepb Member

    Joined:
    Nov 16, 2004
    Messages:
    9
    Likes Received:
    0
    Trophy Points:
    1
    Hi there,

    To configure your mail cleint. open an outlook express and then on the right side of the screen you find the opton for create an account .Enter what is necessary and then in the place of 'host' enter your doamin name .Be sure to click the checkbox server requires authenticaion.That will do it.Hop this helps you out ,....if you require any further info mail me at get2knowtim@yahoo.com...we will abl to provide you any sort of help
     
Loading...

Share This Page