The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mail problem

Discussion in 'E-mail Discussions' started by VirtualGod, Jan 26, 2006.

  1. VirtualGod

    VirtualGod Registered

    Joined:
    Jul 24, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    I have installed a new server with cpanel, added a few domains to it and finally a personal domain, i can send mail just fine from the server but cannot recieve it, i have checked with squirrelmail and also via imap server, i check the connections when the mail is supposed to come and it doesn`t, i asked one of the other guys that have domain on that server and he said he sends/recieves perfectly.
     
  2. webignition

    webignition Well-Known Member

    Joined:
    Jan 22, 2005
    Messages:
    1,880
    Likes Received:
    0
    Trophy Points:
    36
    How are you trying to retrieve mail? With which mail client and using which protocol?

    What errors do you encounter?
     
  3. VirtualGod

    VirtualGod Registered

    Joined:
    Jul 24, 2005
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    I specified that I tried on webmail and also with thunderbird e-mail client via imap, i am not experiencing any errors, i just don`t get any e-mails and also to the address i send from i don`t recieve that the e-mail could not be sent.
     
  4. Lyttek

    Lyttek Well-Known Member

    Joined:
    Jan 2, 2004
    Messages:
    770
    Likes Received:
    3
    Trophy Points:
    18
    Are your MX records configured correctly? do you have a secondary MX that is spooling up all the mail that isn't being delivered?
     
  5. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    You need to check the exim mainlog (/var/log/exim_mainlog on linux) and watch it while you send email in for messages and errors. If you see nothing, then the emails not hitting the server and as Lyttek suggests, you should check the domains MX records on its authoratitive nameserver.
     
Loading...

Share This Page