The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mail Problems - RDS differences

Discussion in 'E-mail Discussions' started by Networkologist, Mar 26, 2003.

  1. Networkologist

    Networkologist Well-Known Member

    Joined:
    Feb 5, 2003
    Messages:
    209
    Likes Received:
    0
    Trophy Points:
    16
    Two name based accounts can not connect to their mail. This is what www.domainwhitepages.com returns. First set is what all other domains look like. The second set is what the problem domains look like: One of the domains not able to connect is www.inter-connections.com

    name class type data time to live
    gooddomain.us IN NS ns1.uswebs.us 7200s (2h)
    gooddomain.us IN NS ns2.uswebs.us 7200s (2h)
    gooddomain.us IN A 207.44.196.13 14400s (4h)
    gooddomain.us IN MX preference: 0
    exchange: gooddomain.us
    14400s (4h)
    gooddomain.us IN SOA server: ns1.uswebs.us
    email: intelinetics@att.net
    serial: 1047680865
    refresh: 28800
    retry: 7200
    expire: 3600000
    minimum ttl: 86400
    14400s (4h)
    13.196.44.207.in-addr.arpa IN PTR secure.intelinetics.com 34149s (9h 29m 9s)
    196.44.207.in-addr.arpa IN SOA server: ns1.ev1.net
    email: admin@ev1.net
    serial: 1039182460
    refresh: 10800
    retry: 3600
    expire: 432000
    minimum ttl: 38400

    name class type data time to live
    nomaildomain.com IN A 207.44.196.13 10627s (2h 57m 7s)
    nomaildomain.com IN SOA server: ns1.uswebs.us
    email: intelinetics@att.net
    serial: 1048483452
    refresh: 28800
    retry: 7200
    expire: 3600000
    minimum ttl: 86400
    10627s (2h 57m 7s)
    nomaildomain.com IN MX preference: 0
    exchange: nomaildomain.com
    10627s (2h 57m 7s)
    nomaildomain.com IN NS ns2.uswebs.us 10627s (2h 57m 7s)
    nomaildomain.com IN NS ns1.uswebs.us 10627s (2h 57m 7s)
    13.196.44.207.in-addr.arpa IN PTR secure.intelinetics.com 34627s (9h 37m 7s)
    196.44.207.in-addr.arpa IN SOA server: ns1.ev1.net
    email: admin@ev1.net
    serial: 1039182460
    refresh: 10800
    retry: 3600
    expire: 432000
    minimum ttl: 38400
    38400s
     
  2. Networkologist

    Networkologist Well-Known Member

    Joined:
    Feb 5, 2003
    Messages:
    209
    Likes Received:
    0
    Trophy Points:
    16
    What's happening now

    With the entry in an e-mail client as mail.domain.com, it fails.
    With domain.com it works.

    Also, and I've checked the .htaccess file, www.domain.com can't be found and the same site loads as http://domain.com. Plus that site points to images as http://www.domain.com/images and none of the images load 'cause www doesn't resolve.


    Anyone?
     
  3. Networkologist

    Networkologist Well-Known Member

    Joined:
    Feb 5, 2003
    Messages:
    209
    Likes Received:
    0
    Trophy Points:
    16
    Now mail stopped working again and neither of the sites can be accessed via www.domain.com. or http://domain.name

    the sites are

    http://enchantedpersonals.com

    http://inter-connections.com

    //edit

    Can't even get into Horde and I just received e-mails that interchange, bind and apache failed :confused:

    Logged into WHM and they seem back up.

    The only thing I can think of was that I had set these accounts up and then deleted them. Then I used Copy Accounts from WHM.

    Anyone have ANY suggestions>
     
    #3 Networkologist, Mar 26, 2003
    Last edited: Mar 26, 2003
Loading...

Share This Page