The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mail problems with .net.au etc domains

Discussion in 'E-mail Discussions' started by tekgear, Apr 28, 2003.

  1. tekgear

    tekgear Member

    Joined:
    Apr 23, 2003
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    we partner own a dedicated cpanel 6 server and having trouble with our own mail accounts for tekgear.net.au. these include sales@tekgear.net.au, info@tekgear.net.au etc.

    when first setup all was fine but the day after any emails sent to these accounts were bounced and i was unable to send from these accounts. it will however allow login to horde etc.

    nameservers are setup correctly and i have double checked all email logins and passwords.

    our clients with .com .net etc domains have no trouble. any ideas would be appreciated.
     
  2. tekgear

    tekgear Member

    Joined:
    Apr 23, 2003
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    anyone got any ideas. i really need some help here.
     
  3. howard

    howard Well-Known Member

    Joined:
    Apr 20, 2003
    Messages:
    233
    Likes Received:
    0
    Trophy Points:
    16
    is tekgear.net.au in /etc/localdomains ? have you tired running /scripts/mailperm (as root)
     
  4. tekgear

    tekgear Member

    Joined:
    Apr 23, 2003
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    1
    will try now thanks.
     
Loading...

Share This Page