The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mail Problems

Discussion in 'E-mail Discussions' started by b0wser, Apr 4, 2006.

  1. b0wser

    b0wser Member

    Joined:
    Dec 22, 2004
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    Hopefully someone can help me out with this one:

    I've got a customer who uses webmail to view her mail and since I converted to maildir, she's been having a problem.

    Her inbox in both Horde and Squirrelmail shows only messages that she has sent - she's cant view any emails that she has recieved.

    Any tips on how to resolve this appreciated, no one else has reported this problem.

    James
     
  2. madaboutlinux

    madaboutlinux Well-Known Member

    Joined:
    Jan 24, 2005
    Messages:
    1,052
    Likes Received:
    2
    Trophy Points:
    38
    Location:
    Earth
  3. ullalla

    ullalla Well-Known Member

    Joined:
    Jan 20, 2006
    Messages:
    192
    Likes Received:
    0
    Trophy Points:
    16
    check for quota

    Hi,

    You need to to check the quota used for that email account.

    Thank you :)

    Ullalla
     
  4. b0wser

    b0wser Member

    Joined:
    Dec 22, 2004
    Messages:
    7
    Likes Received:
    0
    Trophy Points:
    1
    It's using 0.23 meg out of 10.00 meg
     
  5. ullalla

    ullalla Well-Known Member

    Joined:
    Jan 20, 2006
    Messages:
    192
    Likes Received:
    0
    Trophy Points:
    16
    may be entry missing

    Hi,

    Check for the entry in /etc/localdomains for that domain, if its mising then you have to add it.

    Thank you :)

    Ullalla
     
Loading...

Share This Page