The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mail Queue building up

Discussion in 'E-mail Discussions' started by Johnnie Nelke, Feb 26, 2003.

  1. Johnnie Nelke

    Johnnie Nelke Active Member

    Joined:
    Jan 9, 2003
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    USA
    Does anyone know how I can stop the mail queue from building up? Before I installed version 6.0 the usual amount in queue would average 200 to 1000 on the busiest days. Now it seems to be holding around 5000+.
    I use this server as an incoming mail ONLY. Therefore all my settings are stripped down to the bare minimum using only
    NeoMail and Horde Mail as well as the basics to send and recieve emails.
    The load is seldom high usually around 1 or less.
    There is no outgoing mail and the only site on the server is my Email service. I don't understand why it is piling up in queue now when it is just going to the mail boxes on the server.
    I have checked the queue and except for a couple of full mail boxes the rest are just sitting there until I click deliver or deliver all.
    There are 300 Mail boxes on the server now and it only uses on an average of 4000MB a day until they are cleaned each night.
    Bandwidth is always less than 2 gigs a Month.
    Server is a P4 2.0 with 512 cache and 512 memory.

    Any suggestion would be greatly appreciated
     
  2. hotice007

    hotice007 Well-Known Member
    PartnerNOC

    Joined:
    Jun 20, 2002
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    6
    Try clicking on "Attempt to deliver all mails now" and you should see the error.
     
  3. Johnnie Nelke

    Johnnie Nelke Active Member

    Joined:
    Jan 9, 2003
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    USA
    but that's the whole key here..... there is no error. I will deliver them..... and the only message I get other than "full mail" or user delivery is this.

    T=virtual_userdelivery defer (-43): Retry time not yet reached
    delivering message 18nwCT-0003z4-00 (queue run pid 16700 fd 5)

    It is just like they sit there for no reason sometimes.

    Thanks for the reply.:)
     
Loading...

Share This Page