The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mail queue manager not showing process

Discussion in 'E-mail Discussions' started by rmorrison1, Oct 17, 2015.

  1. rmorrison1

    rmorrison1 Registered

    Joined:
    Oct 17, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Israel
    cPanel Access Level:
    Website Owner
    Hi,

    I have a problem since upgrading to whm 11.52. If I send a mail from the mail queue manager it doesn't show any of the process, it just says delivering the mail and then complete but the process window is empty. Anybody know how to fix this?
     
  2. ciao70

    ciao70 Member

    Joined:
    Nov 3, 2006
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
    Same Problem.

    11.52.0.15


    Anybody know how to fix this?

    Thanks
     
  3. rmorrison1

    rmorrison1 Registered

    Joined:
    Oct 17, 2015
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Israel
    cPanel Access Level:
    Website Owner
    I spoke with my server's support department who in return spoke with Cpanel support and they said it was a bug with the new update and they plan to release a patch to fix this.
     
  4. ciao70

    ciao70 Member

    Joined:
    Nov 3, 2006
    Messages:
    14
    Likes Received:
    0
    Trophy Points:
    1
  5. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    675
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Hello :)

    Yes, as mentioned, this issue was addressed in cPanel version 11.52.0.18:

    Fixed case CPANEL-1959: Mail Queue Manager force delivery should show delivery errors

    Thank you.
     
Loading...

Share This Page