The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mail Queue Not Cooperating with Exim Config

Discussion in 'E-mail Discussions' started by sexshun, Sep 29, 2005.

  1. sexshun

    sexshun Active Member

    Joined:
    Sep 28, 2005
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    So I changed these options in the Exim Configuration Editor so my mail queues are more agressive at deleting unreachable mailhosts.

    I am overriding the following values
    Code:
    auto_thaw = 1h
    ignore_bounce_errors_after = 1h
    timeout_frozen_after = 2h
    
    Yet, when I look at my mail queue, i see a few frozen/stuck emails that have been there for over 14 hours. Any ideas on what I did wrong?
     
  2. jackie46

    jackie46 BANNED

    Joined:
    Jul 25, 2005
    Messages:
    537
    Likes Received:
    0
    Trophy Points:
    0
    I have the same problem;

    timeout_frozen_after = 2d
    ignore_bounce_errors_after = 12h
    auto_thaw = 3h

    And this does not work. Nothing is auto thawed after 3hrs not to mention the other 2 that dont work.
     
  3. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,475
    Likes Received:
    20
    Trophy Points:
    38
    Location:
    Go on, have a guess
    That's an extremely bad idea. So long as you're happy that some email will never get delivered, then go ahead, but otherwise there should be no reason to mess around with the standard queue parameters if you have your email setup correctly (i.e. don't accept email for mailboxes over their quota, don't use catchall aliases, and never use :blackhole:).
     
  4. sexshun

    sexshun Active Member

    Joined:
    Sep 28, 2005
    Messages:
    26
    Likes Received:
    0
    Trophy Points:
    1
    True, but the problem still remains.

    I wish the forums below in the link were still active....its dead..nobody posts there. This guy wrote up a really nice tutorial on the exim config.
    http://cpanelplanet.com/showthread.php?t=36
     
Loading...

Share This Page