Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Mail queue

Discussion in 'E-mail Discussion' started by chadi, Aug 17, 2004.

  1. chadi

    chadi BANNED

    Joined:
    Apr 20, 2004
    Messages:
    415
    Likes Received:
    0
    Trophy Points:
    166
    I don't understand what is happening here with the mail queue. The outgoing mails here (100 as of now) has been sitting there for up to nearly 6 days now. Why is this happening?

    I restarted Exim. I have done nothing to modify Exim or sendmail in anyway what so ever.

    cp tech said this:

    cat /var/log/exim_mainlog |grep "remote host address is the local host"

    shows lots of those errors, those error are due to the hostname not being listed as local in exim's conf so it is then remote by default but it is the hostname and therefore the problem.

    root@server [/home/vns]# cat /etc/localdomains |grep `hostname`
    root@server [/home/vns]# echo `hostname` >> /etc/localdomains
    root@server [/home/vns]#


    What am I supposed to change here?
     
  2. chadi

    chadi BANNED

    Joined:
    Apr 20, 2004
    Messages:
    415
    Likes Received:
    0
    Trophy Points:
    166
    Can someone please give me a hand here?
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice