cpanelinfoseeker

Well-Known Member
Oct 25, 2002
323
3
168
NE Illinois
cPanel Access Level
Root Administrator
I didn't notice the problem in R79, but I also did the upgrade to R88 and now R95. I was running the reset script, but stopped it when I upgraded to R88.
Ron

PS according to the changelog, this was corrected in C59, but no new changelog notes for these last upgrades.
 
Last edited:

DigiCrime

Well-Known Member
Nov 27, 2002
399
0
166
Not sure what our C's are at the moment fixing to reduce them down to R builds better off, the R79 I have seen it happen which was around this weekend when R79 i updated to
 

oulzac

Well-Known Member
Aug 7, 2005
131
0
166
this appears to be fixed in S96 as of last night, I have not had this issue today yet, so we will see....
 

cPanelKenneth

cPanel Development
Staff member
Apr 7, 2006
4,607
80
458
cPanel Access Level
Root Administrator
Check the Bugzilla report I posted earlier in the thread. Apparently the last patches to completely resolve this didn't make it into the last builds :( However, there is a way to fix the problem until the next build (this time with the patches) posted in the Bugzilla report.
 

mahinder

Well-Known Member
Jun 12, 2003
69
0
156
matrix
I am running

WHM 10.8.0 cPanel 10.9.0-S96
CentOS 4.4 i686 - WHM X v3.1.0

and still have this problem. I am running

/scripts/generate_maildirsize --force --allaccounts

to prevent problem from reaccuring. Cpanel please fix this.
 

nsz

Well-Known Member
Apr 28, 2004
49
0
156
WHM 10.8.0 cPanel 10.9.0-S96
CentOS 4.3 i686 - WHM X v3.1.0

same here, problem still appears.
 

xprt5

Well-Known Member
Apr 6, 2003
72
0
156
Houston
You can use this command to remove the maildirsize file server wide
find /home/*/mail/ -name maildirsize | xargs rm -f

Then run this command to recreate them
/scripts/generate_maildirsize --force --allaccounts
 

ExtremeIS

Member
Jul 11, 2003
17
0
151
Has anyone had confirmation on whether or not this is actually fixed in any stable builds?
 

nsz

Well-Known Member
Apr 28, 2004
49
0
156
Seems it has been in 10.9.0 (build CURRENT) - 107 Tree. So not sure if its in stable or not yet.
 

cPanelKenneth

cPanel Development
Staff member
Apr 7, 2006
4,607
80
458
cPanel Access Level
Root Administrator
10.9.0-S119 is not fixed.
Please open a suppor tticket with your license provider if you are still experiencing this issue. Fixes for all duplicable problems pertaining to the maildirsize and quota display were fixed in all branches since late December/early January.
 

JamesSmith

Well-Known Member
Sep 17, 2003
185
0
166
UK, Luton
I've not experienced any problems since December with this.

Running various releases, but the main problem server is running WHM 10.8.0 cPanel 10.9.0-R57 and has had no repeat occurrences.