Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

mail root (No mail for root)

Discussion in 'E-mail Discussions' started by WhiteBear, Aug 9, 2006.

  1. WhiteBear

    WhiteBear Well-Known Member

    Joined:
    Feb 19, 2004
    Messages:
    53
    Likes Received:
    0
    Trophy Points:
    156
    Hello friends,

    Please someone knows how to fix this problem?

    root@amanba [~]# mail
    No mail for root

    Tks a lot
     
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,472
    Likes Received:
    20
    Trophy Points:
    463
    Location:
    Go on, have a guess
    You should usually have root's mail forwarded to a mailbox in WHM > Change System Mail Preferences > root's mail. With that set you should never get any email in the root inbox.
     
  3. WhatsYourDomain

    Joined:
    Mar 14, 2006
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    151
    dns only

    how can I do this manually for dns only servers?
     
  4. Vinayak

    Vinayak Well-Known Member

    Joined:
    Jun 27, 2003
    Messages:
    269
    Likes Received:
    2
    Trophy Points:
    168
    Location:
    Bharat
    cPanel Access Level:
    Root Administrator
    Create a file ".forward" in /root place the desired email ID in that file and save.
     
Loading...

Share This Page