Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

Mail Scripts not workin

Discussion in 'E-mail Discussion' started by Setheronie12, Jun 1, 2004.

  1. Setheronie12

    Setheronie12 Well-Known Member

    Joined:
    Feb 3, 2004
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    156
    I have just had an OS reload and my Webmail scripts are not working. When I try and access them I get this


    A fatal error has occurred:

    DB Error: connect failed

    [line 108 of /usr/local/cpanel/base/horde/lib/Prefs/sql.php]

    Details have been logged for the administrator.


    does anyone know how to fix them
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  2. chirpy

    chirpy Well-Known Member

    Joined:
    Jun 15, 2002
    Messages:
    13,470
    Likes Received:
    21
    Trophy Points:
    463
    Location:
    Go on, have a guess
    Is MySQL running?
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  3. Setheronie12

    Setheronie12 Well-Known Member

    Joined:
    Feb 3, 2004
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    156
    yea,

    I fixed it,

    Thanks cPanel support
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice