The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mail Server Name change to reflect new domain name

Discussion in 'E-mail Discussions' started by byteclaw, Mar 12, 2014.

  1. byteclaw

    byteclaw Registered

    Joined:
    Mar 12, 2014
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Hello cPanel-community,

    I have a very annoying problem. I need to change the information for the Mail-Server configuration (Non-SSL).
    Atm it shows an old Domain wich we do not use anymore.

    ATM it looks like:

    Incomming Server: old.mail.de
    should be: new.mail.de

    Outgoing: old.mail.de
    should be: new.mail.de

    For SSL it has already been installed by my colleagues but they are not at the office for some days...

    I hope someone can help me...
    Best regards,

    byteclaw
     
  2. vanessa

    vanessa Well-Known Member
    PartnerNOC

    Joined:
    Sep 26, 2006
    Messages:
    817
    Likes Received:
    22
    Trophy Points:
    18
    Location:
    Virginia Beach, VA
    cPanel Access Level:
    DataCenter Provider
    If new.mail.de routes to the server, there should be no reason why you can't just use it. In fact, you can technically use any hostname that points to the server.

    If you're talking about the SSL certificate name, you simply need to install the new SSL for courier (or dovecot) and Exim. You can do this under WHM -> Manage Service SSL Certificates.
     
  3. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    675
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
  4. byteclaw

    byteclaw Registered

    Joined:
    Mar 12, 2014
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Well the SSL works for now. But the non-SSL Server should be equal to the one in Non-SSL. I highlighted the position in the screenshot. I hope its not messed up ;)

    Thanks for your help! :)

    Screenshot:
    cpanel.PNG
     
  5. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    675
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Are you expecting to see the actual domain name associated with the account, or the hostname of the server? Is the hostname you see the old hostname? If so, have you tried updating the server's hostname again using the "Change Hostname" feature in WHM?

    Thank you.
     
  6. byteclaw

    byteclaw Registered

    Joined:
    Mar 12, 2014
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Root Administrator
    Actually the server is set to actual domain name associated with the account but it should not.
    The hostname should be also displayed in the non-ssl settings not just in ssl settings.

    I tryed update the hostname but it stays the setting discribed in the first line.
     
  7. Infopro

    Infopro cPanel Sr. Product Evangelist
    Staff Member

    Joined:
    May 20, 2003
    Messages:
    14,474
    Likes Received:
    202
    Trophy Points:
    63
    Location:
    Pennsylvania
    cPanel Access Level:
    Root Administrator
    Twitter:
    The non-SSL settings for in and out should be:
    mail.domain.com
    The Secure SSL/TLS settings should be:
    host.domain.com
     
  8. cPanelMichael

    cPanelMichael Forums Analyst
    Staff Member

    Joined:
    Apr 11, 2011
    Messages:
    30,854
    Likes Received:
    675
    Trophy Points:
    113
    cPanel Access Level:
    Root Administrator
    Please ensure the SSL certificates are updated here to reflect the new hostname, if that's what you prefer:

    "WHM Home » Service Configuration » Manage Service SSL Certificates"

    Thank you.
     
Loading...

Share This Page