Please whitelist cPanel in your adblocker so that you’re able to see our version release promotions, thanks!

The Community Forums

Interact with an entire community of cPanel & WHM users!

mail server not acceoting P/W error 451

Discussion in 'E-mail Discussion' started by x0v0x, Oct 2, 2006.

  1. x0v0x

    x0v0x Member

    Joined:
    Apr 1, 2005
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    left/central coast CA
    I've talked to the service provider and he is convinced that there is some glitch in either c-panel's or the 3rd party's webmail softwares/services that is causing this problem and I don't know enough about the particulars to know better- one way or the other.

    Prior to today, I didn't receive email in my Webmail, for approx 36 hrs, other than some tests I sent out from my IP email. Than this morning, I received Sat, Sun and Mon AM mail all at once. Now I've got a client server problem. I am able to open up webmail ie(SquirrelMail) but the P/W is not being accepted by the server from my email client and the settings have not been changed or altered from when the client-server were working properly, together. It's pop and I'm using mail.mydomain.com for the server address. Because cpanel sets the default email accounts w/ the acct. user names, I have created secondary accts for the default/catch all email addresses. ie "info@" is my default catch-all address and the"AcctUserName@" that cpanel assigns is not used. The complete address ie info@mydomain.com has been the user name on the eml client side, and this is what has worked in the past but, not now. Additionally, I set my email to be forwarded to my IP email address and it is not being forwarded to my client. I haven't checked the IP server yet but will after finishing this post.

    The only additional details that I can provide are: 1) There was a recent server Swap. (My sites are up) 2) I received this error in my return email: (reason: 451 Could not complete sender verify callout) 3) I use the MacOS email client.

    I'd appreciate any ideas, advice or tips on this.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    #1 x0v0x, Oct 2, 2006
    Last edited: Oct 2, 2006
  2. rsaylor

    rsaylor Well-Known Member

    Joined:
    Mar 27, 2003
    Messages:
    160
    Likes Received:
    1
    Trophy Points:
    168
    For mail make sure imap is setup in php.

    Also, make sure your server name is a valid name, can resolve.

    Make sure your server IP is in /etc/resolv (this will fix conflicts with the mail name in dnsreport)
     
  3. x0v0x

    x0v0x Member

    Joined:
    Apr 1, 2005
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    left/central coast CA
    Thank you. I sent this info along to the server host. Is there anything I can do through WHM or is this something for the admin, (other than server name resolving)? FWIW I ran the mail troubleshooter on the domain mail accts in question and no routing errors or probs showed up.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    #3 x0v0x, Oct 3, 2006
    Last edited: Oct 3, 2006
  4. x0v0x

    x0v0x Member

    Joined:
    Apr 1, 2005
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    left/central coast CA
    This is Maddening

    Here is the answer I received from the server admin:
    He did a swap over the weekend and it can't be a coincidence that my problems started at the same time. I don't know enough about the process to have the overview that I need to pinpoint a solution, so, I guess I'm destined to spray out raw info and possible clues, as I run across them.

    A reminder-
    The Problem: my server is not recognizing the password that is being sent by client. The password is correct because I can access the webmail acct with it.

    1)When I go to mail.[mydomain].com the page resolves to a c-panel message:
    2) The mail folder is showing that it was either, (I'm not sure which) created on, or last accessed on 10/2 which coincides w/ the beginning of my probs and the server swap. I wasn't there- The 1st time I FTPd to the domain was today.
    3) I have changed my user name from info@[mydomain].com to info+[mydomain].com w/o success
    4) This is a shot in the darl and probably immaterial but... I'm not certain, but it seems that there are some new folders w/ the domain that weren't there before. I could be wrong because I'm so accustomed to going straight to public_html that I rarely see all of the site files. I don't recall seeing cpanel3-skel or etc before but that dosen't mean they weren't there. The mail folder is showing that it was either created on or last accessed on 10/2 which coincides w/ the beginning of my probs.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    #4 x0v0x, Oct 4, 2006
    Last edited: Oct 4, 2006
  5. x0v0x

    x0v0x Member

    Joined:
    Apr 1, 2005
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    left/central coast CA
    The server gets swapped, my websites resolve, I key in new P/Ws through my site management software, cpanel, I can access Webmail through the cpanel interface, but the the mail server is rejecting the P/W from my client: "POP server “mail.h[my domain].com” rejected the password for user info+[mydomain].com" (as well as, info@[mydomain].com.

    There has to be a file, somewhere in there w/ the site files that got misplaced/tweaked or when the swap took place a new file got "auto-placed" in w/ my site folders that may be overiding old commands or the settings got changed or something! I am totally dependent upon cpanel to help me manage my websites. I don't know where else to turn to. I'm willing to do the work and research, I just need someone to point me in a direction. I receive 100s of emails a day and it's been 5 days of the server denying my client access. I did nothing out of the ordinary to cause this problem- it just started happenning out of the blue.

    Should I change my master accts DNS, ie the one that I run WHM w/, download my sites and rebuild my package/ acct list? I have a few medium sized sites and about 50 small sites that I'll need to redo- plus Dreamweaver server settings, FTP settings etc to deal with.

    Any input or a link to a forum that focuses on servers, mail protocol etc. would be greatly appreciated. Thank you.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    #5 x0v0x, Oct 5, 2006
    Last edited: Oct 5, 2006
  6. x0v0x

    x0v0x Member

    Joined:
    Apr 1, 2005
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    left/central coast CA
    Am I in the Right Place?

    Did I lay out the problem clearly, enough?

    Did I, mistkenly, say something and unintentionally convey a subtext in my request for help that has caused others to cop a passive-aggressive attitude and use a non-response demonstration of their displeasure w/ me?

    Is the problem a singularity, ie the problem has never happenned before and may, never happen again?

    If not, is there anyone here w/ experience or who is in the know at the forum who could offer some trobleshooting suggestions or, perhaps, a possible solution?

    Am I expecting too much from a support forum? I have been around here for about 3 days pleading for help and can see that, at this writing, there have been over 50 views.

    Am I on the wrong forum board or did I miss or overlook a FAQ that provides a solution to my problem? God knows, I have searched.

    Is this not a cpanel problem or something that can be solved in cpanel, at all, in which case, I have been wasting my time, I apologize for wasting your bandwidth and I will need to re-evalute my relationship w/ dedicated servers based on my abilities, aptitude or lack thereof.

    Thank you for taking the time to read this and for allowing me to share some of my thought processes w/ you.

    I'll check back in later tonight and, once, again in the morning, after which I will not bother you any further.
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
    #6 x0v0x, Oct 6, 2006
    Last edited: Oct 6, 2006
  7. x0v0x

    x0v0x Member

    Joined:
    Apr 1, 2005
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    151
    Location:
    left/central coast CA
    This Really Sucks!!

    :mad: :mad: :mad: :mad: :mad: :mad: :mad: :mad: :mad: :mad:
     
    Stop hovering to collapse... Click to collapse... Hover to expand... Click to expand...
  8. pueblosnet

    pueblosnet Active Member

    Joined:
    Dec 23, 2003
    Messages:
    37
    Likes Received:
    0
    Trophy Points:
    156
    we are with the same issue now.
     
Loading...

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice