The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mail Troubleshooter - broken image?

Discussion in 'E-mail Discussions' started by MarkB, Apr 15, 2003.

Thread Status:
Not open for further replies.
  1. MarkB

    MarkB Well-Known Member

    Joined:
    Feb 1, 2003
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    When I try to run a test on an email address, the results page just shows the legend, and above it a broken image (ie, box with a red cross)... the img src points to a cgi script.

    Any ideas? :confused:
     
  2. cPanelNick

    cPanelNick Administrator
    Staff Member

    Joined:
    Mar 9, 2015
    Messages:
    3,426
    Likes Received:
    2
    Trophy Points:
    38
    cPanel Access Level:
    DataCenter Provider
    Try /scripts/installgd
     
  3. mark1

    mark1 Well-Known Member

    Joined:
    Jan 26, 2003
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    ?

    Did that
    And still no image, am I missing something?

    Thanks
     
  4. MarkB

    MarkB Well-Known Member

    Joined:
    Feb 1, 2003
    Messages:
    46
    Likes Received:
    0
    Trophy Points:
    6
    Same here... :(
     
  5. mark1

    mark1 Well-Known Member

    Joined:
    Jan 26, 2003
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    ?

    Can any one offer the 2 marks some help on this little problem?

    ;)

    Thanks
    Mark
     
  6. dgbaker

    dgbaker Well-Known Member
    PartnerNOC

    Joined:
    Sep 20, 2002
    Messages:
    2,578
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Toronto, Ontario Canada
    cPanel Access Level:
    DataCenter Provider
    It's borken for most I think and in all themes.

    the addy.cgi is the issue I think.
     
  7. mark1

    mark1 Well-Known Member

    Joined:
    Jan 26, 2003
    Messages:
    56
    Likes Received:
    0
    Trophy Points:
    6
    cPanel Access Level:
    Root Administrator
    ?

    I looked at the file and it says the following.
    File Name: traceaddy.cgi
    The font is there as well I checked, and since it uses GD and it has been installed, what other reason could it be?

    I have seen this work on another server, it shows the server name.
     
  8. joesixon

    joesixon Registered

    Joined:
    Dec 4, 2004
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    1
    Location:
    Bangalore
    Hi,

    If you are getting following message while running mailroutewrap binary from shell, here is the fix.

    ----------------------------------------------------------------------------------------------------------------------------------
    # /usr/local/cpanel/bin/mailroutewrap
    This wrapper may only be run from the cpanel binary. This setting can be adjusted in Tweak Settings.
    ----------------------------------------------------------------------------------------------------------------------------------

    Login to WHM click on the tweak settings, in System section enable "Allow cpanel and admin binaries to be run from other applications besides the cpanel server (cpsrvd)."

    -------------------------------------------------------------------------------
    Joe Sixon George

    But God said to him, "You fool. Tonight you will
    die. Then, to whom will all these things belong?"

    (Luke 12:20)
     
  9. dgbaker

    dgbaker Well-Known Member
    PartnerNOC

    Joined:
    Sep 20, 2002
    Messages:
    2,578
    Likes Received:
    3
    Trophy Points:
    38
    Location:
    Toronto, Ontario Canada
    cPanel Access Level:
    DataCenter Provider
    Please do not dig up 3 year old threads. Thanks.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page