The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mail work only with outging mails...Help!!!

Discussion in 'E-mail Discussions' started by teedee, Jun 22, 2006.

  1. teedee

    teedee Registered

    Joined:
    Jun 22, 2006
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    hi,

    I got an account with cpanel and just setup Outlook for an email yesterday with domain mail.mydomain.com for both ingoing and outgoing mail. When I logged in, it worked fine and downloaded all the emails from the server. However, when I sent out a mail, it was not working and show this task error:

    "Task 'myemail@mydomain.net - Sending' reported error (0x80042109) : 'Outlook is unable to connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).'"

    Can anybody give a hint for how to fix this?

    btw, I use Symantec Client firewall and I set the firewall to allows everything from outlook but it didn't work either.

    Thanks.
     
  2. Adrnalnrsh

    Adrnalnrsh Well-Known Member

    Joined:
    Apr 6, 2005
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    AZ
    Did you tell Outlook that your server requires authentication (same as incoming)?

    Also, can you telnet mail.domain.com 25 if so then just type quit to exit. If you cant then you ISP could be blocking outbound 25 and you would have to use their SMTP server for relaying email.

    Regards,
     
  3. Lyttek

    Lyttek Well-Known Member

    Joined:
    Jan 2, 2004
    Messages:
    770
    Likes Received:
    3
    Trophy Points:
    18
    You can also run a second instance of exim on another port, and tell your email program to use that port instead of 25.
     
  4. Adrnalnrsh

    Adrnalnrsh Well-Known Member

    Joined:
    Apr 6, 2005
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    AZ
    That would be a way around it.
     
    #4 Adrnalnrsh, Jun 22, 2006
    Last edited: Jun 22, 2006
  5. worldcom

    worldcom Member

    Joined:
    Feb 14, 2006
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    1
    cPanel Access Level:
    Reseller Owner
  6. besimtari

    besimtari Member

    Joined:
    May 30, 2006
    Messages:
    11
    Likes Received:
    0
    Trophy Points:
    1
    Same problem here. I got many domains on my deticated server. All emails working fine expet in one of the account. I did tell Outlook that my server requires authentication (same as incoming) but still the same problem.
     
  7. Adrnalnrsh

    Adrnalnrsh Well-Known Member

    Joined:
    Apr 6, 2005
    Messages:
    74
    Likes Received:
    0
    Trophy Points:
    6
    Location:
    AZ

    So your saying that Outlook can relay through your SMTP server on several domains just fine, but one account canno? You may want to do a "tail -F /var/log/exim_mainlog and exim_rejectlog and exim_paniclog to see whats happening, may check the messages and secure as well.

    Regards,
     
Loading...

Share This Page