The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mailbox filters don't work:postmaster & mailer-daemon

Discussion in 'E-mail Discussions' started by mef526, Nov 16, 2005.

  1. mef526

    mef526 Registered

    Nov 16, 2005
    Likes Received:
    Trophy Points:
    I am having a problem with the mailbox filters.

    It is a big problem because a spammer is using my domain as a return address. I looked at the header of some bounced emails and each email has a different routing info, yet it is evident that the emails are from the same spammer. Looks like maybe the spammer is using zombies.

    Here's an example:

    Received: from [] (
    by with smtp (Exim 4.42 (FreeBSD))
    id 1Eaib4-000ENx-Fg
    for; Sat, 12 Nov 2005 00:46:18 +0100

    Received: from ( [])
    by (8.12.10/8.12.10) with ESMTP id jAA4R8KS006552
    for <>; Thu, 10 Nov 2005 05:27:08 +0100
    Received: from ( [] (may be forged))
    by (8.13.1/8.13.1) with ESMTP id jAA4R32Q019511
    for <>; Thu, 10 Nov 2005 05:27:06 +0100

    I created email filters to discard emails with headers that contain "mailer-daemon" and "postmaster". I tested them and they look like they should work.
    However, they do not work and I am getting 100's of bounced emails every day.

    Is the email filter set to ignore "mailer-daemon" and "postmaster"? That's what it looks like.
    I hope that you can get this fixed.

    If you can offer any advice on how I can track the spammer down I would appreciate it.

Share This Page