The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mailbox hardlinks

Discussion in 'E-mail Discussions' started by nickn, Aug 3, 2004.

  1. nickn

    nickn Well-Known Member
    PartnerNOC

    Joined:
    Jun 15, 2003
    Messages:
    619
    Likes Received:
    1
    Trophy Points:
    18
    Is anyone else having a problem with the hardlinks between /home/user/mail/username and /home/user/mail/domain.com/username breaking often?

    It doesn't happen serverwide, but on a few accounts especially it's happening within hours of me fixing it.
     
  2. verdon

    verdon Well-Known Member

    Joined:
    Nov 1, 2003
    Messages:
    836
    Likes Received:
    2
    Trophy Points:
    18
    Location:
    Northern Ontario, Canada
    cPanel Access Level:
    Root Administrator
    I've had this happen a few times, but haven't found a pattern or a culprit yet :)
     
  3. asmithjr

    asmithjr Well-Known Member

    Joined:
    Jun 13, 2003
    Messages:
    475
    Likes Received:
    1
    Trophy Points:
    18
    what are you doing to check and correct?
     
  4. sawbuck

    sawbuck Well-Known Member

    Joined:
    Jan 18, 2004
    Messages:
    1,367
    Likes Received:
    5
    Trophy Points:
    38
    cPanel Access Level:
    Root Administrator
  5. bking

    bking Well-Known Member

    Joined:
    Mar 1, 2004
    Messages:
    206
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Sydney
    See
    http://forums.cpanel.net/showthread.php?t=26014

    I have logged this as a bug with cPanel but am yet to have a response...

    I have found a pattern... it only happens to accounts that are accessed via POP3 and the mail is deleted from the server. IMAP clients and POP3 that leave mail on the server have not caused the errors with hardlinks being incorrect.

    Is anyone else able to test this and verify?
     
  6. nickn

    nickn Well-Known Member
    PartnerNOC

    Joined:
    Jun 15, 2003
    Messages:
    619
    Likes Received:
    1
    Trophy Points:
    18
     
  7. bking

    bking Well-Known Member

    Joined:
    Mar 1, 2004
    Messages:
    206
    Likes Received:
    1
    Trophy Points:
    18
    Location:
    Sydney
    I have re-escalated this to cpanel and referenced bug 893
     
Loading...

Share This Page