The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mailbox rejecting passwords intermittantly?

Discussion in 'E-mail Discussions' started by 10101, Feb 14, 2011.

  1. 10101

    10101 Well-Known Member

    Joined:
    Sep 4, 2003
    Messages:
    151
    Likes Received:
    0
    Trophy Points:
    16
    Hi,

    has anyone experienced the mailboxes rejecting users passwords, even though they are correct?

    We've seen this today on multiple servers so it's just just tied to one user, and it's happened more than once now.
     
  2. cPanelTristan

    cPanelTristan Quality Assurance Analyst
    Staff Member

    Joined:
    Oct 2, 2010
    Messages:
    7,623
    Likes Received:
    21
    Trophy Points:
    38
    Location:
    somewhere over the rainbow
    cPanel Access Level:
    Root Administrator
    Hello 10101,

    Do you have the exact error message being received? Also, which email client (Outlook, Thunderbird, etc.) or webmail (Horde, Roundcube, SquirrelMail) is it happening on specifically?

    Thanks.
     
  3. 10101

    10101 Well-Known Member

    Joined:
    Sep 4, 2003
    Messages:
    151
    Likes Received:
    0
    Trophy Points:
    16
    Hi,

    It turns out that an increase in authentication daemons fixed it. Odd as these boxes have been running for a long time with no extra users on.
     
Loading...

Share This Page