The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mailing List issue

Discussion in 'E-mail Discussions' started by Markwaugh, Oct 11, 2003.

  1. Markwaugh

    Markwaugh Well-Known Member

    Joined:
    Aug 12, 2003
    Messages:
    151
    Likes Received:
    0
    Trophy Points:
    16
    Location:
    Sydney, Australia
    Hello Guys,

    Any reason delivery to the mail lists would be slow or not delivering? I'm trying to send some tests and messages to my something@something.co.au and I'm not receiving them. it doesn't seem to be able to send them out.

    It is almost like it is using a smtp server that is not sending the messages, like they are stuck in a spooler file. It isn't a setting change w/i my interface since I haven't changed anything and it was working a few days ago.

    any ideas would be highly appreicted. thank u in advance.

    cPanel.net Support Ticket Number:
     
  2. mickeymouse

    mickeymouse Well-Known Member

    Joined:
    Sep 16, 2003
    Messages:
    389
    Likes Received:
    0
    Trophy Points:
    16
    Dear Markwaugh,

    Did you checked with the server load? Check the mail queue status. If you have given any information like the error that you getting would have provided some clues to the problem. I feel this is a mail server problem rather than a list problem.

    Regards,
     
Loading...

Share This Page