The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mailing lists not working anymore?

Discussion in 'E-mail Discussions' started by erick_paper, Sep 27, 2008.

  1. erick_paper

    erick_paper Well-Known Member

    Joined:
    Apr 19, 2005
    Messages:
    245
    Likes Received:
    0
    Trophy Points:
    16
    Hi. I am using the latest Cpanel version:
    My mailing list is sending out the emails, as always, once a week. I can see the sent mails in the mailing list's "archives" listing.

    But none of my recipients are actually receiving these emails! Not even me, as I am in these recipients. I have not changed anything in the config anywhere (not even logged into WHM or these lists) so I am not sure what's going on.

    Where can I start to debug this stuff? What could be wrong? Are others facing this issue?

    Thanks!
     
  2. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    Is there anything in the Exim logs regarding the mail the mailing list should be sending?
     
  3. illicitdynasty

    Joined:
    Apr 10, 2009
    Messages:
    6
    Likes Received:
    0
    Trophy Points:
    1
    whats that exim log where do i find it im having this exact issue
     
  4. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    The Exim log is located at /var/log/exim_mainlog on Linux (/var/log/exim/mainlog on FreeBSD)
     
Loading...

Share This Page