The Community Forums

Interact with an entire community of cPanel & WHM users!
  1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Mailman Admin is blank page

Discussion in 'E-mail Discussions' started by hicom, Aug 31, 2004.

  1. hicom

    hicom Well-Known Member

    Joined:
    May 23, 2003
    Messages:
    272
    Likes Received:
    0
    Trophy Points:
    16
    This happened all the sudden, it was all working fine, and I've not disabled or enabled anything on the server.

    When someone goes to EDIT their MailMan list, they get blank white page.

    I've done:

    /scripts/fixmailman
    /scripts/fixmailmanwithsuexec
    /scripts/reinstallmailman

    I've also changed cPanel ot previous version, still no luck. Just white page, if I call any files inside hte /usr/local/cpanel/3rdparty/mailman/cgi-bin/ folder they give me white page.

    This is on FreeBSD 4.10 running mailman 2.1 with cPanel 9.5E at that time, I took it back to cPanel 9.4S

    Any suggestions ? Thx

    /usr/local/cpanel/3rdparty/mailman/cgi-bin
    -rwxr-sr-x 1 mailman mailman 17770 Aug 31 15:17 admin
    -rwxr-sr-x 1 mailman mailman 17774 Aug 31 15:17 admindb
    -rwxr-sr-x 1 mailman mailman 17774 Aug 31 15:17 confirm
    ---------- 1 mailman mailman 17774 Aug 31 15:17 create
    -rwxr-sr-x 1 mailman mailman 17782 Aug 31 15:17 edithtml
    -rwxr-sr-x 1 mailman mailman 17782 Aug 31 15:17 listinfo
    -rwxr-sr-x 1 mailman mailman 17774 Aug 31 15:17 options
    -rwxr-sr-x 1 mailman mailman 17774 Aug 31 15:17 private
    -rwxr-sr-x 1 mailman mailman 17774 Aug 31 15:17 rmlist
    -rwxr-xr-x 1 mailman mailman 17774 Aug 31 15:17 roster
    -rwxr-sr-x 1 mailman mailman 17782 Aug 31 15:17 subscribe


    Tamouh
     
    #1 hicom, Aug 31, 2004
    Last edited: Aug 31, 2004
  2. hicom

    hicom Well-Known Member

    Joined:
    May 23, 2003
    Messages:
    272
    Likes Received:
    0
    Trophy Points:
    16
    Any suggestions ?
     
  3. cPanelBilly

    cPanelBilly Guest

    do you have a ticket # on this?
     
  4. hicom

    hicom Well-Known Member

    Joined:
    May 23, 2003
    Messages:
    272
    Likes Received:
    0
    Trophy Points:
    16
    No, I dont have a ticket number yet. I was seeing if anyone have suggestions to begin with, or explain how the admin menu is linked.

    Thx
     
  5. cPanelBilly

    cPanelBilly Guest

    Please open up a ticket so we can look into the issue.
     
  6. jamsheer

    jamsheer Registered

    Joined:
    Aug 28, 2006
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    1
    Any updates
     
  7. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    This thread is many years old, are you experiencing this issue on newer versions of cPanel?
     
  8. pjsfa

    pjsfa Registered

    Joined:
    May 2, 2008
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    1
    I'm experiencing that problem too
    sometimes mailman admin pages work, then they stop working after a few days, and a month later they work back for a few days
     
  9. cPanelDavidG

    cPanelDavidG Technical Product Specialist

    Joined:
    Nov 29, 2006
    Messages:
    11,279
    Likes Received:
    8
    Trophy Points:
    38
    Location:
    Houston, TX
    cPanel Access Level:
    Root Administrator
    In that case, I recommend submitting a support ticket so one of our Technical Analysts can determine the cause of this issue: http://tickets.cpanel.net/submit
     
Loading...

Share This Page